Announcement

Collapse
No announcement yet.

Could not obtain an interface license (-197)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Could not obtain an interface license (-197)

    Had a 30-day trial license which ended today, bought 1 year- license some days ago. Have tried reinstalling license server, when checking on web it says 1 available and 0 engaged. How do i make this work?

  • #2
    Hello, please download and install V-Ray 3.60.03 EDU for Maya from the link below:

    https://download.chaosgroup.com/down...2018-36003-edu
    Ivan Slavchev

    Technical Support Representative
    support@chaosgroup.com

    Chaos Group

    Comment


    • #3
      Hi Ivan, I'm also now getting this message. I purchased a renewal of my EDU version of V-Ray on March 20. Then the new Online License Server was release and I upgraded it this evening. After doing the upgrade for both I now get the "Could not obtain an interface license (-197) error. Both my Online License Server and Dongle appear to be ok (see attachments). Im using a mac and when I go to the Activity Monitor, it doesn't show that the VRLservice is running. Please help!
      Last edited by thawk127; 15-04-2018, 07:42 PM.

      Comment


      • #4
        Looks like you've got your license to be associated with your dongle, but the dongle is probably not upgraded - send us attached a .wbc file at support@chaosgroup.com
        To generate it - go to "Dongle"-> Upgrade and follow the steps.
        Ivan Slavchev

        Technical Support Representative
        support@chaosgroup.com

        Chaos Group

        Comment


        • #5
          Thanks Ivan! I'll do as you suggest.

          Comment

          Working...
          X