Announcement

Collapse
No announcement yet.

How do I post in the VRay Problem Forum

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I post in the VRay Problem Forum

    Hi I use (own Vray) and I am pulling my hair out with a problem with backburner and Irradiance maps not loading. How do I post in the 3Ds Max Vray Forum as desperately need some urgent support with this, I can't seem to find a post new topic button anywhere?

  • #2
    See attachment.
    Software:
    Windows 7 Ultimate x64 SP1
    3ds Max 2016 SP4
    V-Ray Adv 3.60.03


    Hardware:
    Intel Core i7-4930K @ 3.40 GHz
    NVIDIA GeForce GTX 780 (4096MB RAM)
    64GB RAM


    DxDiag

    Comment


    • #3
      Thanks but that button doesn't exist!

      Comment


      • #4
        Are you sure that you actually bought VRay with the account you're logging in?
        Software:
        Windows 7 Ultimate x64 SP1
        3ds Max 2016 SP4
        V-Ray Adv 3.60.03


        Hardware:
        Intel Core i7-4930K @ 3.40 GHz
        NVIDIA GeForce GTX 780 (4096MB RAM)
        64GB RAM


        DxDiag

        Comment


        • #5
          Originally posted by Art48 View Post
          Are you sure that you actually bought VRay with the account you're logging in?
          This could be the issue, I read somewhere that you can only access the forums if you bought the software (which I have) so perhaps there is a problem with my log in details. I wonder how I fix this.... thanks

          Comment


          • #6
            Get in touch with Chaosgroup support then and sort it out with them. support@chaosgroup.com
            Software:
            Windows 7 Ultimate x64 SP1
            3ds Max 2016 SP4
            V-Ray Adv 3.60.03


            Hardware:
            Intel Core i7-4930K @ 3.40 GHz
            NVIDIA GeForce GTX 780 (4096MB RAM)
            64GB RAM


            DxDiag

            Comment


            • #7
              Fixed, thanks

              Comment

              Working...
              X