Announcement

Collapse
No announcement yet.

Rendering Maya fluid Bucket Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rendering Maya fluid Bucket Problem

    Hello,

    I just learned how to render maya fluids and going trhouhg some experimentation.

    I rendered an animation, which it does finish without any problem, but i can see the renderBuckets in some frames.

    Is there a way to avoid that??

    I am using Vray 3.6 and Maya 2018

    Cheers,
    Tino
    Attached Files

  • #2
    Hello,
    Are you using DR for this render?
    Georgi Zhekov
    Phoenix FD, V-Ray for Nuke QA
    Chaos Group

    Comment


    • #3
      Hi Georgi,

      no, I am on a single machine.

      The render setting, are the default render setting for the cpu rendering, except for the dmc-adaptive threshhold, which I changed from 0.005 to 0.01 in order to get a faster result, as I am just running tests for now.

      Cheers,
      Tino

      Comment


      • #4
        Can you send us the scene so we can check it out?
        Georgi Zhekov
        Phoenix FD, V-Ray for Nuke QA
        Chaos Group

        Comment


        • #5
          Hi georgi,

          here is the scene file. I cannot upload the rar-file with the particle cache. If you could give me an Email. i could send you there a dropbox link or a wetransfer link.

          For the fluid I am just rendering the fire. I rendered the smoke separately but I get also this buckets.

          thanks for the help

          Cheers,
          Tino
          Attached Files

          Comment


          • #6
            Hi,
            it seems that this is a known issue caused by the "Auto Resize" option. As a workaround you could turn off the "Auto resize". We do have it fixed in the nightlie builds and I'll let you know when the fix is in the stable builds so you could download and check it and see if this works for you. Sorry for the inconvenience.
            Ivan Shaykov
            QA Department
            Chaos Group

            Comment


            • #7
              thanks shaio, will wait then for an update.... so far will turn off the Auto resize

              Comment

              Working...
              X