Announcement

Collapse
No announcement yet.

Ignore in Secondary gone? Vray for Rhino 3.6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ignore in Secondary gone? Vray for Rhino 3.6

    Hi,

    I want an object to throw shadow on a plane but I don't want the plane to be visible, just the shadow and the reflections.
    As far as I remember in the "old" vray this was done with: ignore in secondary
    But in the new vray I can't find this option.
    Is there any way to do this??

    Thank you!

  • #2
    Did you have seen the Vray object properties tab? There you can disable the "visibility" for camera. I hope options for disabling shadows and unseen in reflections will follow.
    www.simulacrum.de ... visualization for designer and architects

    Comment


    • #3
      Originally posted by Micha View Post
      Did you have seen the Vray object properties tab? There you can disable the "visibility" for camera. I hope options for disabling shadows and unseen in reflections will follow.
      Yes, I found that one...but then the shadow is also not rendered.....

      Thank you!
      Last edited by gbuschta; 14-03-2018, 12:45 AM.

      Comment


      • #4
        Oh, I hope it's a bug. I see it here too. It's like I hide the object at Rhino.
        www.simulacrum.de ... visualization for designer and architects

        Comment


        • #5
          Here is the solution...
          Hi, I want an object to throw shadow on a plane but I don't want the plane to be visible, just the shadow and the reflections. As far as I remember in the

          Comment


          • #6
            In the past it was one click on the option "only in secondary" and a wall material was invisible for the camera, but still visible in reflections like mirrors and blocked the light from outside. I suppose so the new Vray object properties option "visible" should do this simple job. Or?
            www.simulacrum.de ... visualization for designer and architects

            Comment


            • #7
              Oh man, some times the solution is so easy. The option was hidden in one of the sub menus only.

              So, only it need to be fixed the Vray object properties.
              www.simulacrum.de ... visualization for designer and architects

              Comment

              Working...
              X