Announcement

Collapse
No announcement yet.

VRay holding super PC system hostage!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VRay holding super PC system hostage!

    Hey all...I've been asking for help over at the Sketchup forums regarding an issue I've been having. I've finally tracked it down to VRay and was wondering if I could get input here.
    Fist, I'm a PC noob, SU noob and V-Ray noob - the tri-fecta! So please be patient. I'm pretty good with software and systems, just been on Mac's.

    Here's the issue. As soon as I open V-Ray panel and apply a texture, the system starts slowing down dramatically. I had the issue with another model I was working on and tried all sorts of problem tracking. Decided to start a new model and sure enough, the minute I added a V-Ray material, it slowed the system down to a crawl - at periods. Basically, for who knows what reason, the system will hang (showing the blue ball thing) and, now with experience, I just have to wait it out about 5-8 minutes (get to play a lot of Backgammon on my iPad). It then releases the program and I can keep working. At some other indeterminate time (but usually inside of 20 minutes) the blue ball will show up again...another break (wish I smoked). And so it goes the rest of the time. Doesn't matter what I'm working on, just happens. Interestingly, the condition includes the Outliner going haywire by items disappearing in the window and things reappearing and moving around. Another associated condition is that the file also takes 5-10 minutes to save vs the usual 4 seconds (only 15k KB model).

    I've already tried all the usual solutions (uninstall and reinstall as admin, delete ALL extensions, etc. etc. etc.). Still happens.

    Again, this only happens when I start adding VRay textures. Before that it works beautifully and no issues. The minute I open that panel and start applying textures is a whole 'nother story.

    I'm on V-Ray 3.60.02 Build 1241

    Windows 10 Pro (latest update)

    System:

    Intel Core i9-7960X (16 core) - NOT Overclocked
    ASUS Prime X299-A ATX
    64GB Corsair Dominator Platinum DDR4 3200 (using XMP in Bios) ....I've also tried it will all BIOS to factory settings - no go.
    Drive 1 - Samsung 1TB 960 EVO m.2 NVMe SSD
    Drive 2 - Seagate 4T BarraCuda Pro 7200 SATA III
    EVGA GeForce GTX 1080 Ti SC2 Hybrid Gaming (Not overclocked)
    Corsair RMx Series RM750X 750W PSU
    Corsair Hydro Series H115i PRO RGB CPU Liquid Cooler
    ASUS MG28UQ 28" FreeSync 4K Monitor

    Brand new build, all drivers are latest. All other software is not a problem (Blender, Unreal Engine 4, etc.).

    So - I am begging for help. How do I make V-Ray work? At this point I'm ready to uninstall it and start using Enscape instead even though it doesn't touch V-Ray's rendering quality.

    Thanks in advance for any help.


  • #2
    Hi,

    Would it be alright to set up a remote session so we can investigate this behavior and provide you with live assistance? Please email us when it would be a convenient time and day for you to set up the meeting at support@chaosgroup.com referencing this forum thread as well.
    Georgi Georgiev

    Technical Support Representative
    support@chaosgroup.com

    Chaos Group

    Comment


    • #3
      Thank you...I will follow up with support. Yesterday I finally turned off the VRay extension and I will be working on the model today. So I will know if it is still acting up and check one more item on the troubleshooting checklist.

      Comment


      • #4
        I'd be interested in outcome. I'm going to guess - network. Probably a very weak wifi signal, which would be why loading materials or saving would take forever. That would also explain the intermittent freezes - by default SKP auto saves every 5 minutes (I believe). This will really kill something, especially for a larger file/slower save drive/slower network

        Comment

        Working...
        X