Announcement

Collapse
No announcement yet.

GPU Utilization very low - Slow Render Performance

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GPU Utilization very low - Slow Render Performance

    We encountered the following problem while experimenting with VRay Hybrid Rendering in CUDA Mode:

    When choosing CUDA mode for rendering a scene, GPU usage during the rendering process is minimal (5-10%, measured in Windows 10 Task Manager). There does not seem to be any kind of render time improvement between rendering CPU only, rendering with multiple GPUs, or any combination of CPU and GPU.

    The following hardware configurations were tested:
    Windows 7 64bit
    Intel i7-5960X
    64 GB RAM
    NVIDIA TITAN Xp
    Maya 2017
    Vray 3.60

    Windows 10 64bit
    Intel i7-7700K
    32 GB RAM
    2x NVIDIA 1080Ti
    Maya 2017
    Vray 3.60

    What we have tried so far:
    - Selecting different hardware configurations in the vray render device selection
    - Changing the ray bundle size to high and low values
    - Rendering in CUDA as well as OpenCL

    None of our efforts have been able to utilize the full power of neither a single GPU, nor the dual setup, with the dual setup barely using the second GPU at all.
    Are we missing something here?

  • #2
    Please post a screenshot of your Render Setup.
    Peter Matanov
    QA department
    Chaos Group

    peter.matanov@chaosgroup.com

    Comment


    • #3
      These are our render settings.
      the scene consists of cubes with different vray materials and a few lights.
      Attached Files

      Comment


      • #4
        Are you sure you are looking the right thing in the Task Manager? Try something 3rd party like MSI AfterBurner - it's good for monitoring GPU usage (utilization and memory).
        Peter Matanov
        QA department
        Chaos Group

        peter.matanov@chaosgroup.com

        Comment

        Working...
        X